123solar 1.8

Talks about solar stuff
ginorosi
Posts: 29
Joined: Sun Jun 22, 2014 10:47 pm

Re: 123solar 1.8

Post by ginorosi » Mon May 20, 2019 4:03 pm

I have the screenshot on the PC, but how can I attach it?

jeanmarc
Posts: 1764
Joined: Thu Aug 29, 2013 7:16 am

Re: 123solar 1.8

Post by jeanmarc » Mon May 20, 2019 5:11 pm

Gdrive or any images sharing site like https://imgur.com/upload ?

ginorosi
Posts: 29
Joined: Sun Jun 22, 2014 10:47 pm

Re: 123solar 1.8

Post by ginorosi » Mon May 20, 2019 5:23 pm


jeanmarc
Posts: 1764
Joined: Thu Aug 29, 2013 7:16 am

Re: 123solar 1.8

Post by jeanmarc » Mon May 20, 2019 5:50 pm

So you meant you didn't see the power value on gauge, right ? Try to CTRL+F5, as the updater say so..
If the problem persist, tell me what is your browser ?

ginorosi
Posts: 29
Joined: Sun Jun 22, 2014 10:47 pm

Re: 123solar 1.8

Post by ginorosi » Mon May 20, 2019 6:12 pm

Ok , wait sunday , use Linux Mint e Fiefox, but on old version no problem , use 123solar from 2012 , Pogoplug -> Rasp1 -> Orange Pi One e Zero with Archlinux

jeanmarc
Posts: 1764
Joined: Thu Aug 29, 2013 7:16 am

Re: 123solar 1.8

Post by jeanmarc » Mon May 20, 2019 6:35 pm

i see the issue with firefox only on #board, i need to investiguate but i suspect the problem is with highcharts

delfi5
Posts: 8
Joined: Tue Jan 06, 2015 10:26 am

Re: 123solar 1.8

Post by delfi5 » Tue May 21, 2019 7:14 am

also to me from the exact same problem with Firefox, with Chrome everything ok.
Did you change anything?

ambramia
Posts: 25
Joined: Thu Apr 21, 2016 11:33 am

Re: 123solar 1.8

Post by ambramia » Tue May 21, 2019 9:13 am

I had reported the same problem since February 28th

ginorosi
Posts: 29
Joined: Sun Jun 22, 2014 10:47 pm

Re: 123solar 1.8

Post by ginorosi » Tue May 21, 2019 4:09 pm

Grazie ambramia , almeno posso scrivere in Italiano , hai poi risolto ?
Thank's , have you solved it?
Last edited by ginorosi on Tue May 21, 2019 9:24 pm, edited 1 time in total.

jeanmarc
Posts: 1764
Joined: Thu Aug 29, 2013 7:16 am

Re: 123solar 1.8

Post by jeanmarc » Tue May 21, 2019 5:44 pm

Please keep the forum in English, i'am not native too but there is french, german, dutch,.. people around here.
I search the problem but i cannot reproduce it yet.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests