drops in temperature measurements (drop to zero)

485solar-get protocol http://sourceforge.net/projects/solarget/
Post Reply
pd1acf
Posts: 35
Joined: Mon Jan 05, 2015 6:58 pm

drops in temperature measurements (drop to zero)

Post by pd1acf » Mon Feb 23, 2015 4:42 pm

Hi all,

I am quite impressed with 123solar together with metern.
The only thing i am wondering is a temperature measure value.
When the SMA inverter comes online (RS485), i see a returning pattern of tempearture drops to zero, and then back again to the real temperature.

I am not sure if other people can see this here :
http://pvoutput.org/intraday.jsp?id=37104&sid=33942

Am i doing something wrong ?
All other expected values seem in right order....

Thanks

ron

jeanmarc
Posts: 1764
Joined: Thu Aug 29, 2013 7:16 am

Re: drops in temperature measurements (drop to zero)

Post by jeanmarc » Mon Feb 23, 2015 6:31 pm

Hi,
Well that's pretty odd :? Maybe ask the question to Roland from 485solar-get if the SMA inverter sometimes return 0 ?

pd1acf
Posts: 35
Joined: Mon Jan 05, 2015 6:58 pm

Re: drops in temperature measurements (drop to zero)

Post by pd1acf » Mon Feb 23, 2015 9:23 pm

Hi Jean-Marc,

I have enabled some debug for '485solar-get' to see if that shines some light on the output from the SMA inverter (tomorrow hopefully shows some sunshine)

In the mean time, i am wondering if i should see the 'strange' values also in the 'csv' files (/data/invt1/csv/) ?

Looking at the first line, i believe 'INVT,BOOT' are two temperature values from the inverter ?
In my case they all show zero in all the .csv files....

root@raspberrypi:/usr/share/nginx/www/123solar/data/invt1/csv# cat 20150223.csv | cut -d',' -f25,26 | more
INVT,BOOT
0,0
0,0
0,0
....

or:




So looking at those files, i am just wondering if :
- there has never been temperature from the inverter ?
- is the mixup happening in pvoutput somwhere ?



Many thanks !

ron

jeanmarc
Posts: 1764
Joined: Thu Aug 29, 2013 7:16 am

Re: drops in temperature measurements (drop to zero)

Post by jeanmarc » Tue Feb 24, 2015 8:11 am

Hi,
INVT,BOOT comes from aurora, it mean inverter and booster (DC/DC converter) temperature.
I believe SMA don't return temperatures, you can request 485solar-get in command line to see what is returned. You can also simply check in 'detailled'.

I don't understand why PVoutput show a temperature above 0, maybe there is a parameter to use meteorological value ? I rarely play with PVo.. :oops:

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests